Webhosting Server Issues
Incident Report for Netmatters
Resolved
Our senior network engineers have completed their works and the problems on the server have now been resolved. Thank you all for your patience.
This issue was due to a memory spike on the server which caused it to become unresponsive. We are completing a full investigation to ensure this does not happen again in the future

Kind Regards,
Support Department
Posted Nov 17, 2017 - 10:32 GMT
Identified
We are sorry to inform you that, at this moment we are experiencing some issues with connectivity to one of our servers. Our Senior network engineers are already working on the issue. We will keep you posted regarding the status as soon as we get further information.

We appreciate your patience and co-operation in regards to this.

Kind Regards,
Support Department
Posted Nov 17, 2017 - 10:16 GMT