Hosted Exchange 2010 & 2013 Connectivity Issues
Incident Report for Netmatters
Resolved
Traffic has now been rerouted back to the primary data centre as expected. Our hosted exchange team confirmed this happened out of hours to minimise disruption to clients.

All services should be restored and working as expected.
Posted Nov 13, 2017 - 09:16 GMT
Monitoring
Traffic has been fully routed to the secondary data centre. All services should be restored and working as expected.

Once the issue at the primary data centre has been resolved traffic will be re-rerouted but this will happen out of hours to minimise disruption to our clients.

We apologise for any inconvenience caused by this issue. A full investigation will be completed to establish the root cause and we will update this incident accordingly.
Posted Nov 09, 2017 - 12:10 GMT
Update
We have identified the issue as a carrier connectivity issue to our main data centre. Traffic is now being re-routed to our secondary data centre which means connections to hosted exchange will start to come online. If this doesn't happen automatically then we recommend restarting outlook.
Posted Nov 09, 2017 - 11:18 GMT
Identified
We have identified a problem on the hosted exchange platforms. Symptoms are Microsoft Outlook is showing as disconnected and no emails are being sent or received.

Engineers are currently working on resolving this issue.

Thank you for your patience.
Next update: 11:20am
Posted Nov 09, 2017 - 10:49 GMT