[ Shared Hosting / VPS Hosting ] Potential problems receiving emails
Incident Report for Netmatters
Resolved
Further investigation of the reported issue has uncovered the extent of the outage to be localised to a small number of clients on our platforms.
We will be contacting those customers individually regarding further updates and will continue to work to resolve the issue.
Posted Feb 03, 2023 - 16:27 GMT
Identified
What happened:
- One of our upstream providers has had their networks added to a mailing blacklist.

What this may mean for you:
- If your A records point directly to one of the servers on this network, you may not be receiving emails from some providers.
Most providers check for blacklists based on the MX records, some providers will check on the A record. These are the providers you may not be receiving emails from.

What we are doing:
- We are working with the upstream provider to provide a fix and get this resolved ASAP.
Additionally, we are working on putting a plan in place to mitigate and prevent this from happening again.

We will provide you with updates as things develop.
Posted Feb 03, 2023 - 11:08 GMT
This incident affected: Shared Web/Email Hosting Platform.