Degraded Performance - Websites
Incident Report for Netmatters
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 09:09 GMT
Monitoring
A fix has been implemented and we are currently monitoring the server to confirm this issue has been resolved.

One again, thank you for being patient whilst we carried out the investigations.

The Netmatters Hosting Team
Posted Jan 19, 2023 - 11:19 GMT
Identified
We have identified that there is a potential network issue on the Raheem server. This means that some of the websites will be accessible, however could be very intermittent.

We will continue to provide updates as the investigations are carried out.

Again, thank you for your patience whilst we continue to review the issues.

The Netmatters Hosting Team
Posted Jan 19, 2023 - 09:39 GMT
Investigating
We are currently experiencing some degraded performance on one of our website hosting servers "Raheem". Investigations are underway and we will update you with more information as the investigation is progressed.

Thank you for your patience and understanding.

The Netmatters Hosting Team
Posted Jan 18, 2023 - 15:03 GMT
This incident affected: Shared Web/Email Hosting Platform.