Broadband Major Outage
Incident Report for Netmatters
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 14:23 BST
Update
In relation to the broadband major service outage, the network provider has now advised that no further issues are being detected and the issue is now resolved.

If you are still experiencing any issues please contact Netmatters on 01603 704020
Posted Apr 02, 2024 - 14:23 BST
Update
We have been advised by the network provider that they are seeing traffic levels return to normal and getting reports that normal service is resuming. They are awaiting for an all-clear from their networks teams and monitoring the situation.

Further updates to follow circa 14:15
Posted Apr 02, 2024 - 12:12 BST
Investigating
We have been made by our broadband network provider that they are aware there is a major service outage in relation to ADSL, FTTC and FTTP services.

This has been raised as a P1 network event for investigation and the provider is currently looking into the issue.

We are due a further update by 12:30 pm and once we have a further update we will provide an update.

If you are experiencing any issues and require technical support please contact Netmatters on 01603 704020
Posted Apr 02, 2024 - 11:44 BST
This incident affected: Broadband Services.