SIP Trunks and Broadband Lines

Incident Report for Netmatters

Monitoring

We are now seeing services begin to restore; however, some customers may still experience disruption while recovery continues. Our team remains in contact with our upstream provider to monitor the situation and confirm when all affected services have been fully restored.

We understand the impact this may have on customers and apologise for any inconvenience caused. Further updates will be provided as soon as more information becomes available.
Posted Jul 10, 2026 - 20:33 BST

Investigating

We are currently aware of an issue affecting some SIP Trunk and broadband services, which are presently unavailable.

Our team is actively investigating the incident and is in contact with our upstream provider to determine the cause of the outage and obtain an estimated timeframe for service restoration.

We understand the impact this may have on customers and apologise for any inconvenience caused. Further updates will be provided as soon as more information becomes available.
Posted Jul 10, 2026 - 17:41 BST
This incident affects: VoIP Phone Systems and Broadband Services.