Shared Web / Email hosting - Emergency Security Updates
Incident Report for Netmatters
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 17:02 GMT
Monitoring
The emergency security update has been completed. Our technicians are closely monitoring the server to ensure everything is running smoothly. We apologize for any downtime you may have experienced earlier. Rest assured, we'll keep you posted if anything changes.
Posted Jan 23, 2024 - 12:52 GMT
Identified
Our automated systems flagged unexpected connectivity issues on one of our shared hosting servers. One of our upstream providers has had to perform some emergency security updates, and as such your site should be back online soon. We apologize for any inconvenience.
We will update you as soon as we have further information.
Posted Jan 23, 2024 - 12:17 GMT
This incident affected: Shared Web/Email Hosting Platform.