Shared Hosting Server Down

Incident Report for Netmatters

Resolved

Service has now been restored and affected websites are back online.

Our hosting provider has resolved the issue, and we are continuing to monitor the service to ensure it remains stable. They are currently carrying out a full investigation into the root cause of the outage and will provide us with further information once this has been completed.

We apologise for the disruption caused and appreciate your patience while the issue was being resolved.
Posted Jul 16, 2026 - 12:30 BST

Identified

We are currently investigating an issue affecting one of our shared hosting servers. As a result, some websites and services hosted on this server may be unavailable or experience intermittent connectivity.

Our team is working with our infrastructure provider to identify the cause and restore service as quickly as possible. We will provide further updates as soon as more information becomes available.

We apologise for the inconvenience and appreciate your patience.
Posted Jul 16, 2026 - 12:15 BST
This incident affected: Shared Web/Email Hosting Platform.