Cluster Hosting Outage [ Database Services ]
Incident Report for Netmatters
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 09:03 BST
Identified
The database services are now back online.
You may notice degraded performance whilst we bring the remaining servers back into the cluster.
Posted Jun 01, 2023 - 12:06 BST
Investigating
We are currently investigating an outage with the database servers in the cluster.
We will provide updates as and when we can.
Posted Jun 01, 2023 - 11:57 BST
This incident affected: Sysflow Managed Platform.