Major Service Outage - Congestion Loss of Connectivity
Incident Report for Netmatters
Resolved
In relation to the recent broadband issues that caused degraded performance, the provider has now outlined that the issue has been resolved and services are now operational.

Thank you for your patience on this and we apologise for any inconvenience caused.

If you are still experiencing any further issues please contact our support team on 01603 704020
Posted Sep 20, 2023 - 11:03 BST
Update
We are still waiting for a further update from the provider.

Therefore the update remains the same (as per the below):
Technical Lead has confirmed 9 BT bearers are down due to BT Openreach fibre issue.

Technical Lead has advised that BT Openreach have fixed a fibre at London mile end.

Technical Lead has confirmed traffic normalising over the bearers and links restored.

We are waiting on BT to confirm resolution.

Once we have more information we will advise
Posted Sep 20, 2023 - 06:51 BST
Update
We are still waiting for a further update from the provider.

Therefore the update remains the same (as per the below):
Technical Lead has confirmed 9 BT bearers are down due to BT Openreach fibre issue.

Technical Lead has advised that BT Openreach have fixed a fibre at London mile end.

Technical Lead has confirmed traffic normalising over the bearers and links restored.

We are waiting on BT to confirm resolution.

Once we have more information we will advise
Posted Sep 19, 2023 - 22:02 BST
Monitoring
Regarding the current broadband issues causing degraded performance the provider's Technical Lead has confirmed 9 BT bearers are down due to BT Openreach fibre issue.

Technical Lead has advised that BT Openreach have fixed a fibre at London mile end.

Technical Lead has confirmed traffic normalising over the bearers and links restored.

We are waiting on BT to confirm resolution and as soon as we have an update we will let you know
Posted Sep 19, 2023 - 19:11 BST
Update
In relation to the current broadband issues causing degraded performance, we have a further update from the provider as per the below:

- Update from Duty Manager:
Technical Lead has confirmed confirmed 9 BT bearers are down due to BT Openreach fibre issue.

Core Network Operations has escalated this issue to BT Openreach
Technical Lead has advised the next actions are for BT Openreach to locate the fibre fault.

Technical Lead remains in contact with BT Openreach for regular updates

We have had confirmation that the traffic will continue to redistribute via balancing scripts over the remaining bearers, this will reduce the congestion.

As soon as we have a further update we will let you know
Posted Sep 19, 2023 - 18:49 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2023 - 18:45 BST
Update
The broadband provider has outlined, this is Major Service Outage related, which is currently under investigation by BT.

Update from BT Duty Manager:

An issue has been identified with 9 BT bearers are down due to BT fibre issue.

This has impacted Broadband traffic, traffic has diverted to resilient 9 other links via dynamic routing however customers may be experiencing some service degradation at this time

The providers Technical Lead has advised BT Openreach has been engaged to investigate.

BT has deployed engineers to investigate but has not given ETAs at this time

At this stage, no available workarounds are known to alleviate customer impact

Further updates will follow as they become available.
Posted Sep 19, 2023 - 16:45 BST
Update
Netmatters are currently aware of multiple customers reporting slow broadband speeds.

The provider has outlined that the Network team is investigating with BT in regards to the packet loss issue.

As soon as we have further information we will provide a further update
Posted Sep 19, 2023 - 16:32 BST
Identified
Netmatters are currently aware of multiple customers reporting slow broadband speeds.

The provider's DSL support team has noticed a drop in traffic on their network monitoring graphs. This has been raised to their network team to investigate further.

We shall aim to update this notification every 1 - 2 hours.

We apologise for any inconvenience caused, we are in communication with the provider regarding the current issues to understand the timescales for a resolution and will update you accordingly.
Posted Sep 19, 2023 - 15:25 BST
This incident affected: Broadband Services.