[ Sysflow Hosting / Cluster ] Intermittent Connectivity Issues
Incident Report for Netmatters
Resolved
We believe that the issue is now resolved and the line that was in use and causing these issues has now been swapped out. If there are any issues or concerns, please don't hesitate to contact us.
Posted Jan 23, 2024 - 12:05 GMT
Update
Following yesterday's update about the potential fix for the recent service interruptions, we want to provide an additional update as we continue to monitor the situation closely.

While we haven't observed any recurring issues in the past 24 hours, we've decided to extend the monitoring window as a precautionary measure. This will allow us to gather more data and ensure complete stability before officially declaring the issue resolved.
Posted Jan 05, 2024 - 18:11 GMT
Monitoring
We're excited to share a hopeful update about the recent service interruptions you've experienced. Yesterday, we implemented a potential fix based on our ongoing investigation.

Over the past 18-20 hours, we've closely monitored server performance, and we're cautiously optimistic that the issue may be resolved. We haven't observed any recurring instances of the disruptive behaviour you've been experiencing.

However, we remain cautious and are continuing to closely monitor the situation over the next 24 hours. We'll provide a conclusive update tomorrow, confirming whether the fix has indeed been successful.

We appreciate your continued patience and understanding throughout this process. As always, please don't hesitate to reach out to our support team if you have any questions or concerns.
Posted Jan 04, 2024 - 11:40 GMT
Update
Following up on the ongoing intermittent service issues, investigations continued over the Holiday period. We implemented some targeted fixes on December 29th that have improved network performance in some scenarios, and we're continuing to investigate. Our team is currently engaged in a deep dive to pinpoint the remaining issues and develop a permanent solution.

We understand the frustration these interruptions cause, and we're committed to resolving them as quickly as possible. We'll keep you updated on our progress and anticipated timelines for a full fix. As always, please don't hesitate to reach out to our support team if you have any questions or concerns.
Posted Jan 02, 2024 - 10:44 GMT
Update
Following our previous announcement, we've decided to cancel the planned maintenance for tonight at 9:00 PM. While we appreciate your patience and understanding, based on our latest analysis, we've determined that tonight's maintenance wouldn't address the underlying cause of the ongoing intermittent issue you've been experiencing.

We're fully committed to resolving this issue as quickly as possible and are currently working diligently to diagnose the root cause. We'll continue to monitor the platform closely and provide updates as we make progress.
Posted Dec 21, 2023 - 14:56 GMT
Update
Just a quick update on our earlier announcement about service restarts:

- 1:20 PM Maintenance: The scheduled service restarts at 1:20 PM have been completed. You should now have full access to the platform from any direct maintenance from our end. The existing intermittent connectivity issue may persist as we have yet to confirm if our changes have helped mitigate or resolve this.
- Tonight's Maintenance: We're still carefully evaluating the need for further maintenance tonight at 9:00 PM. We'll confirm by 3:00 PM whether tonight's maintenance will proceed. If it does, we'll provide another update at that time.

We appreciate your patience and understanding as we work to continuously improve our services. As always, if you have any questions or concerns, please don't hesitate to reach out.
Posted Dec 21, 2023 - 13:37 GMT
Update
Just a heads-up about some upcoming maintenance activities:

1. Service Restarts (Today, 1:20 PM):

We'll be performing quick service restarts at 1:20 PM today. These restarts will push out some changes we've been working on to alleviate the recent intermittent issue you may have experienced. While the restarts may cause very brief outages for a few minutes, we believe they'll significantly improve service stability and performance.

2. Potential Maintenance Tonight (Today, 9:00 PM):

We're currently evaluating the need for further maintenance tonight at 9:00 PM. If necessary, this would involve taking all sites hosted on the Sysflow Managed Platform offline for up to 30 minutes. We'll confirm whether this maintenance will proceed by 3:00 PM and keep you updated on any potential extension beyond 30 minutes, should that be necessary.


We understand any downtime can be disruptive, and we appreciate your patience and understanding as we work to resolve the intermittent issue and improve your overall service experience. If you have any questions, please don't hesitate to reach out
Posted Dec 21, 2023 - 11:34 GMT
Update
Our investigation into reports of intermittent connection issues within the Sysflow Hosting platform remains ongoing. We're working closely with our upstream provider to identify the root cause and implement a swift resolution. While the impact appears limited to a small number of requests, we understand the inconvenience these disruptions can cause and are prioritizing their resolution. We'll continue to provide updates as we gain new information.
Posted Dec 20, 2023 - 12:40 GMT
Investigating
We are actively investigating reports of intermittent connection issues within the Sysflow Hosting platform. Preliminary findings suggest that these issues are primarily affecting a very limited number of requests. However, we are conducting a comprehensive investigation to determine the full extent and underlying cause of any connection disruptions.
Posted Dec 19, 2023 - 10:40 GMT
This incident affected: Sysflow Managed Platform.